最新的IBM High Availability for AIX - Technical Support and Administration -v2 - C4040-332免費考試真題
PowerHA automatic error notification for shared data volume groups traps on which specific error?
正確答案: B
A cluster resource group has following application server characteristics:
An application server start script starts process A and process B.
An application monitor with the following settings: long-running, monitor interval=60, stabilization interval=180
The monitor method checks process B. and if process B is down it restarts process B and exits with return code 0.
When the cluster is started, an administrator finds process A is down and output of cluster.mmddyyyy log file is as follows; What happened?

An application server start script starts process A and process B.
An application monitor with the following settings: long-running, monitor interval=60, stabilization interval=180
The monitor method checks process B. and if process B is down it restarts process B and exits with return code 0.
When the cluster is started, an administrator finds process A is down and output of cluster.mmddyyyy log file is as follows; What happened?

正確答案: D
An administrator was unable to contact NodeB, and on further investigation he found that the node was not active. The other cluster node (NodeA) is active. After restarting the node, the following entries are found in errpt: What caused NodeB to halt?


正確答案: A
Complete the following statement:
When planning to create PowerHA 7 nodes on Virtual I/O client partitions ________.
When planning to create PowerHA 7 nodes on Virtual I/O client partitions ________.
正確答案: A
During a rolling migration to PowerHA 7, when is the Cluster Aware AIX (CAA) cluster created?
正確答案: A
An administrator added a filesystem on a shared volume group using C-SPOC. The cluster is active and the resource group is on line. What is the effect of the administrator action?
正確答案: D
Consider the following configuration:

To use a service IP address as a source IP address when a PowerHA 7 cluster initiates a connection to an external server, an administrator should configure cluster topology by_________:

To use a service IP address as a source IP address when a PowerHA 7 cluster initiates a connection to an external server, an administrator should configure cluster topology by_________:
正確答案: C
An administrator is migrating from PowerHA 5.4.1 to PowerHA 6.1. Which migration option creates the least amount of downtime for the clustered application?
正確答案: D
What does the gsclvmd daemon do?
正確答案: B
A customer notices the following event in hacmp.out.
EVENT START: cluster_notify NODE1 1 Sep 15 00:01:53 NOTIFY COMMAND:/usr/es/sbin/cluster/utilities/clissuepage NODE1 clverify has detected cluster configuration errors on node NODE1.
Why did this event occur?
EVENT START: cluster_notify NODE1 1 Sep 15 00:01:53 NOTIFY COMMAND:/usr/es/sbin/cluster/utilities/clissuepage NODE1 clverify has detected cluster configuration errors on node NODE1.
Why did this event occur?
正確答案: A