最新的VMware Advanced Deploy VMware vSphere 7.x - 3V0-22.21免費考試真題
A vSphere administrator has deployed a new server. The VM will have a workload which is prodApp1 to the following specifications:
* The VM should never have any memory contention while powered on. even if the host that it resides
* Configure the virtual machine for high latency sensitivity.
* The VM should never have any memory contention while powered on. even if the host that it resides
* Configure the virtual machine for high latency sensitivity.
正確答案: A
The current vSphere environment will be adding new ESXi hosts that will be used to create a QA compute cluster. This cluster should have HA properties specific to the workloads that will be running in it.
In preparation of adding the new hosts, create the new cluster. QA-Cluster in. Datacenter-PROD on vcsa0la.vclass.local with the following HA requirements:
* The cluster should not contain any ESXi hosts or VMs
* Hosts should be monitored.
* VMs should be restarted in the event of a host failure.
* VMs should be restarted if guest heartbeats are not detected.
* In the case of a host becoming isolated, shutdown and restart VMs.
* If there is an All Paths Down event, any affected VMs must be moved to another host.
* Reserve 10% of memory and CPU for failover capacity.
Part 2
You have been given a requirement for a virtual machine to have no downtime when an ESXi host failure occurs. Configure Fault Tolerance on VM1-FT in the PROD-B cluster. Use any compatible secondary host and datastore. Configure the following advanced cluster settings. Use SAN01 as the storage during configuration.
das.isolationaddress0 172.20.10.11
dass.igoreRedundantNetWarining true
Note: ignore any related host, customer, or bandwidth warnings as long as fault tolerance is configured and VM1-FT is running.
In preparation of adding the new hosts, create the new cluster. QA-Cluster in. Datacenter-PROD on vcsa0la.vclass.local with the following HA requirements:
* The cluster should not contain any ESXi hosts or VMs
* Hosts should be monitored.
* VMs should be restarted in the event of a host failure.
* VMs should be restarted if guest heartbeats are not detected.
* In the case of a host becoming isolated, shutdown and restart VMs.
* If there is an All Paths Down event, any affected VMs must be moved to another host.
* Reserve 10% of memory and CPU for failover capacity.
Part 2
You have been given a requirement for a virtual machine to have no downtime when an ESXi host failure occurs. Configure Fault Tolerance on VM1-FT in the PROD-B cluster. Use any compatible secondary host and datastore. Configure the following advanced cluster settings. Use SAN01 as the storage during configuration.
das.isolationaddress0 172.20.10.11
dass.igoreRedundantNetWarining true
Note: ignore any related host, customer, or bandwidth warnings as long as fault tolerance is configured and VM1-FT is running.
正確答案: A